909270

ATM 4.6.1.a Deluxe

19.07.2002 | 00:00 Uhr |

Kompatibilität mit Adobe PS 8.8

Für die Darstellung von Postscript-Zeichen ist unter Mac-OS 9 der Adobe Type Manager erforderlich. Das Update auf die neueste Version beseitigt Probleme des kostenpflichtigen Deluxe-Managers mit Adobe PS 8.8.

Downloadgröße:

217 KB

Download:

url link http://download.adobe.com/pub/adobe/atmdeluxe/mac/4.x/ATM4.6.1to4.6.1a.sea.hqx ATM 4.6.1.a Deluxe _blank

0 Kommentare zu diesem Artikel
909270