912162

Classic Draw XT 2.2

20.06.2003 | 10:21 Uhr |

Kompatibilität mit Mac-OS X

Xpress 3 und 4 machen in der Classic-Umgebung gelegentlich noch Ärger. So kommt es immer wieder zu Darstellungsfehlern: Nach einem Programmwechsel bleibt ein Xpress-Fenster stellenweise weiß. Dieses Problem tritt in Xpress 5 nicht mehr auf, für Xpress 4 und Xpress 3-Besitzer ist die Xtension jedoch sehr zu empfehlen. Die aktuelle Version beseitig zusätzlich noch ein Problem das alle Xpress-Versionen, inklusive Copy Desk 2 betrifft: So kann seit Mac-OS X 10.2 eine überlappende Palette ebenfalls Darstellungfehler erzeugen. was die Erweiterung verhindern soll.

Empfehlung: Hilfreich für die Nutzung von Xpress in der Classic-Umgebung

Info: Systemanforderungen: Mac-OS X 10.1, Hersteller: Automatrix, Preis: Freeware

Downloadgröße:

700 KB

Download:

Classic Draw XT 2.2

 

0 Kommentare zu diesem Artikel
912162