956306

Locomotive 2.0.8

29.09.2006 | 09:54 Uhr |

Entwicklerpaket für Programmierer

Locomotive
Vergrößern Locomotive
© 2015

Auch Programmiersprachen sind Moden unterworfen. Besonders beliebt ist laut Fachzeitschriften die Sprache Ruby, die sich besonders gut für Webanwendungen eignen soll. Für den Mac-Anwender gibt es mit Locomotive eine erste Entwicklungsumgebung für Ruby on Rails, einem in Ruby geschriebenen Web-Framework.

Empfehlung: Hilft bei der Ruby-Entwicklung

Info Systemanforderungen: ab Mac-OS X 10.3, Universal Binary, Autor: Ryan Raaum, Preis: Freeware

Downloadgröße:

59,1 MB

Download:

url link http://prdownloads.sourceforge.net/locomotive/Locomotive_2.0.8.dmg?download Locomotive _blank

0 Kommentare zu diesem Artikel
956306