913938

MOTU Firewire-Treiber 1.2.4

14.02.2005 | 09:04 Uhr |

Update für MOTU 828, 896 und 828mk2

Aktuelle Treiber für die Audio-Geräte MOTU 828, 896, und 828mk2 sind ab sofort bei Motu verfügbar. Für das Gerät 828mk sind auch Midi-Treiber sowie die Konsolen Firewire Cuemix und SMPTE dabei. Das Update korrigiert die Kompatibilität mit G5-Rechnern und Mac-OS X 10.2.7

Empfehlung: Aktuelle Treiber für die Firewire-Interfaces von MOTU

Info: Systemanforderungen: Mac-OS X 10.2, Hersteller: MOTU, Preis: Treiber

Downloadgröße:

2,5 MB

Download:

MOTU Firewire Driver 1.2.4

0 Kommentare zu diesem Artikel
913938