915675

Mac OS X ExpressPCI Configuration Tool 2.5

09.10.2003 | 12:19 Uhr |

Treiber und Konfigurationstool

Für die optimale Konfiguration seiner ExpressPCI-Hostadapter bietet Atto ein Konfigurationsprogramm. Das Tool ist kompatibel mit den Karten FCSW, FC 2600, FC 3300, FC 3305, FC 3321, UL4D, UL4S, UL3D, UL3S, UL3D-66, UL3S-66, DC und PSC. PCI-X unterstützen die Karten FC3342 und FC 3322. Fast alle Karten werden auch von G5-Rechnern unterstützt . Hardware-Treiber gehören nicht zum Download.


Empfehlung: Konfigurationstool für Besitzer einer ExpressPCI-Karte

Info: Systemanforderungen: Mac-OS X 10.2, Hersteller: Atto, Preis: Freeware

Downloadgröße:

2,3 MB

Download:

Mac OS X ExpressPCI Configuration Tool 2.5

0 Kommentare zu diesem Artikel
915675