936144

Retrospect 6.1

04.10.2005 | 12:10 Uhr |

Updates

Für die Nutzung von Retrospect 6 unter Mac-OS X 10.4 ist ein Update erforderlich, das jetzt in einer neuen Version für die englischsprachige Vollversion, die Client-Version und Retrospect Express zu haben ist. Laut Hersteller unterstützt das Backup-Programm jetzt etwa auch ACL-Nutzerrechte (Mac-OS X 10.4 Server) und erweiterte Attribute.

Empfehlung: Backup unter Tiger

Info Systemanforderungen: ab Mac-OS X 10.4, Hersteller: Dantz, Preis: Update

Retrospect 6.1 (var.)

0 Kommentare zu diesem Artikel
936144