926330

Security Update 2004-09-07

14.09.2004 | 13:54 Uhr |

Schließt aktuelle Sicherheitslücken

Das Security Update 2004-09-07 ist über die Systemeinstellung "Software Aktualisierung" oder Apples Homepage erhältlich und aktualisiert die Komponenten CoreFoundationIPSec, Kerberos, libpcap, lukemftpd, NetworkConfig, OpenLDAP, OpenSSH, PPPDialer, rsync, Safari und tcpdump. Wichtig ist vor allem die Korrektur einer Sicherheitslücke der Authentifizierungstechnologie Kerberos. Updates für die Systemversionen 10.3.5 Server , 10.2.8 und 10.2.8 Server sind verfügbar.

Das Update war bereits am 7.9 erschienen, hatte bei einigen Anwendern aber Probleme verursacht. So gab es Probleme mit lukemftpd und Safari. Das gesamte Update muß neu installiert werden.

Empfehlung: Schließt Lücke in Kerberos u.a.

Info Systemanforderungen: ab Mac-OS X 10.3, Hersteller: Apple, Preis: Update

Downloadgröße:

7,6 MB

Download:

url link http://www.apple.com/support/downloads/securityupdate_2004-09-07_v_1_1(10_3_5_Client).html Security Update 2004-09-07 _blank

0 Kommentare zu diesem Artikel
926330