924205

Starcraft 1.1

16.07.2004 | 10:19 Uhr |

Installiert Starcraft unter Mac-OS X

Ohne Mac-OS 9 kann man mit diesem Programm seine Starcraft -Version installieren. Das neue Installationsprogramm von Blizzard setzt eine Original-CD voraus und funktioniert mit Mac-OS X-Version ab Version 10.1. Vor wenigen Monaten hatte Blizzard auch einen Mac-OS X-Installer für Diablo vorgestellt. Version 1.1 korrigiert kleinere Fehler.

Empfehlung: Starcraft für Mac-OS 9-Verächter

Info Systemanforderungen: ab Mac-OS X 10.1, Hersteller: Blizzard, Preis: Update

Downloadgröße:

9,5 MB

Download:

Starcraft 1.1

0 Kommentare zu diesem Artikel
924205