1559188

Firefox 17 nicht mehr für Leopard

23.08.2012 | 09:50 Uhr |

Die Open-Source-Organisation Mozilla hat angekündigt, mit dem für Oktober geplanten Browser Firefox 16 die letzte Version auszuliefern, die noch Mac-OS X 10.5 Leopard unterstützt

Schon die nächste Version Firefox 17 werde mindestens Mac-OS X 10.6 Snow Leopard benötigen, erklärt John Aas von der Firefox Plattform Group auf dem Blog Bugzilla . Firefox 17 soll Ende November erscheinen. Google hat mit Chrome 21 am 31. Juli bereits seine letzte Browser-Version für Leopard veröffentlicht.  Wenn Firefox 17 erscheine, werden nur noch etwa zehn Prozent der Mac-Anwender mit Mac-OS X 10.5 Leopard unterwegs sein, schätzt Aas.

0 Kommentare zu diesem Artikel
1559188