2140244

Google Chrome bis OS X 10.8 nicht mehr unterstützt

11.11.2015 | 11:25 Uhr |

Google hat angekündigt, dass künftig Google Chrome unter Snow Leopard und Lion nicht mehr unterstützt wird.

Auch Google drängt nun die Nutzer älterer – oder besser gesagt veralteter – Betriebssysteme zu einem Wechsel. Jetzt teilt Google in einem Blog-Beitrag hierzu konkretere Details mit.

Demnach endet die Unterstützung von Google Chrome unter Mac-OS X 10.6, 10.7 und 10.8 im April 2016. Ab diesem Zeitpunkt werde Chrome zwar auch weiterhin funktionieren, allerdings werde es fortan keinerlei Sicherheitsupdates oder andere Updates geben.

"Sollten Sie eine nicht mehr unterstütze Plattform verwenden, dann ermuntern wir sie dazu, zu einem neueren Betriebssystem zu wechseln, um auch weiterhin die aktuellen Chrome-Versionen und -Funktionen zu erhalten", heißt es in dem Blog-Eintrag.

Die Google-Ankündigung betrifft vor allem die Mac-Nutzer, die noch ältere Macs mit Power-PC-Prozessoren verwenden. Die hierfür aktuellste Mac-OS-Version ist 10.6.8 . Alle danach erschienen Versionen sind nicht kompatibel zu den Power-PC-CPUs. Wollen diese Nutzer auch künftig mit einem sicheren Browser surfen, dann bleibt nur ein Wechsel zur einer aktuelleren Hardware.

Eine Extra-Webseite führt penibel Buch der verbreiteten Software wie Skype oder Firefox mit den aktuellen Version für die Power-PCs.

0 Kommentare zu diesem Artikel
2140244