874082

Hard Disk Toolkit 4 inkompatibel mit neuen iMacs

26.09.2000 | 00:00 Uhr |

Der Softwarehersteller FWB hat eine Warnmeldung veröffentlicht, dass man den Festplattenformatierer Hard Disk Toolkit 4 nicht mit den neuen iMac- Modellen (iMac DV, iMac DV SE und iMac DV+) einsetzen darf, da sich der Festplattentreiber nicht mit diesen Modellen verträgt.

Keine Probleme gibt es dagegen laut Hersteller mit den neuen G4-Modellen und dem G4 Cube. FWB arbeitet derzeit an einem Update, das den Fehler beheben soll. th

0 Kommentare zu diesem Artikel
874082