997385

MobileMe 1.1 verbessert Kompatibilität zu Leopard

14.07.2008 | 09:41 Uhr |

Kaum ist Mobile Me angelaufen, schon gibt es das erste Update für Leopard, um die Kompatibilität mit dem Webdienst zu verbessern.

Der neue Online-Dienst Mobile Me ist erst letzten Donnerstag gestartet, da macht sich Apple schon daran, einige Fehler zu beheben. Das Update Mobile Me 1.1 richtet sich an Nutzer von Mac OS X 10.5.4 und verbessert die Kompatibilität des Systems zu dem .Mac-Nachfolger. Das Update ist über Apples Softwareaktualisierug oder die .Mac-Systemeinstellung erhältlich.

0 Kommentare zu diesem Artikel
997385