1913242

Mozy Home unterstützt keine alten Softwareversionen mehr

10.03.2014 | 10:30 Uhr |

Das Backup Programm Mozy unterstützt ab dem 18.März keine alten Softwareversionen mehr

Ab dem 18. März 2014 wird der Backup-Service Mozy nicht länger Softwareversionen unterstützen, die älter sind als Version 2.22.2 für Windows und 2.12.2 für Mac. Laut Mozy sind Aktualisierungen auf die neueste Backup-Software notwendig. Wenn das "MozyNext Update Verfügbar" Pop-Up erscheint, muss man auf "Jetzt aktualisieren" klicken, um Backups ausführen zu können. Wenn man auf "Erinnere mich später" klicken, werden Backups angehalten und können nicht fortgesetzt werden, bis das neue Mozy Backup-Software installiert wurde. Das Update verspricht laut Anbieter 70 Prozent mehr fehlerfreie Backups als frühere Versionen, um 25 Prozent schnellere Daten-Uploads und Datei-Backups, die weniger als 33 Prozent Bandbreite benötigen. Die Updates finden Sie auf der Seite von Mozy Home.

0 Kommentare zu diesem Artikel
1913242