880594

Multimediafähig

29.04.1998 | 00:00 Uhr |

Hypercard 2.4 ist seit heute erhältlich. Die neueste Version des Autorensystem-Klassikers von Apple unterstützt Quicktime 3.0, so daß über 30 verschiedene Multimediaformate in Hypercard verwendet werden können. Hypercard 2.4 verfügt über eine Reihe neuer Befehle und Eigenschaften, damit lassen sich nun über die Scriptsprache Hypertalk Quicktime-Filme, Quicktime-VR-Szenen und Web-Seiten aufrufen. Quicktime-Filme kann man außerdem von Hypercard 2.4 aus steuern und so beispielsweise selbstablaufende Präsentationen erstellen. Für registrierte Anwender von Hypercard 2.3 oder 2.3.5 gibt es auf der Web-Seite von Apple ein kostenloses Update auf die Version 2.4. th

Info: Apple, www.apple.com/hypercard/

0 Kommentare zu diesem Artikel
880594