873352

Neuer Maustreiber von Logitech macht Probleme

24.08.2000 | 00:00 Uhr |

Aus, die Maus: Die neuesten Logitech-Treiber verstehen sich mit Mac-OS 9.0.4 nicht gerade bestens.

Der frisch erschienene Treiber von Logitech erfüllt scheinbar nicht seinen gewünschten Zweck. Zahlreiche Anwender beschwerten sich auf der Seite von Versiontracker über Installationsprobleme und Kompatibiltätskonflikte mit Mac-OS 9.04. Als wir die deutsche Version installieren wollten, verweigerte das Installationsprogramm die Arbeit mit der Begründung, dass die MacOS-Version 8.6 oder neuer sein müsse. Wir arbeiten mit Mac-OS 9.04.

Wenn Sie den Treiber installieren wollen, sollten Sie darauf achten, vorher die alte Version restlos von der Festplatte getilgt zu haben. Desweiteren sollten Sie sich exakt an die Installationsanweisungen in der Read-Me-Datei halten.

Sie können den Treiber in unserem Downloadbereich runterladen. js

Logitech, Internet: www.logitech.de

0 Kommentare zu diesem Artikel
873352