988968

Safari 3.1-kompatibel die Zweite: Tidy 0.2.5

19.03.2008 | 15:10 Uhr |

Auch das Plug-in Tidy liegt nun in einer an Safari 3.1 angepassten Version vor.

Das noch in der Betaphase befindliche Tool ist nun auch kompatibel mit SafariSource 1.7.4, deren Download der Entwickler unbedingt empfiehlt . Tidy untersucht Webseiten auf Konformität und zeigt XHTML/HTML-Fehler an. Kasper Nauwelaerts orientiert sich mit Tidy an dem Firefox-Plug-in HTML Validator , der Download ist knapp 300 Kilobyte groß. Tiny setzt Mac OS X 10.4 und höher voraus.

0 Kommentare zu diesem Artikel
988968