989648

Security Update 2008-002 v1.1 für Leopard und Aperture

26.03.2008 | 11:25 Uhr |

Eine neue Version des Security Updates von letzter Woche richtet sich ausschließlich an Anwender, die Aperture 2.0 und Mac OS X 10.5.2 installiert haben.

Es behebt ein Problem mit dem Drucken-Dialog in Aperture 2.0 und ist über die Software-Aktualisierung sichtbar, wenn man Apples Foto-Programm installiert hat. Das Update 2008-002 v1.1 ist 50 Megabyte groß und auch über Apples Support-Seite erhältlich, neue Sicherheitslücken werden nicht geschlossen.

0 Kommentare zu diesem Artikel
989648