996563

Update für AdiumX behebt Verbindungsfehler zu ICQ

02.07.2008 | 09:43 Uhr |

Seit Dienstagnachmittag können sich Nutzer des Multi-Messengers nicht mehr mit dem ICQ-Netzwerk verbinden. Ein neues Update behebt diesen Fehler.

Seit Dienstag können sich Tausende Nutzer von Adium nicht mehr mit dem ICQ-Netz verbinden. Es erscheint eine Fehlermeldung: ""Die Client-Version, die Sie nutzen ist zu alt. Bitte updaten Sie unter http://pidgin.im". Der Grund ist schnell gefunden: Seit Dienstag erlaubt der ICQ-Dienst nur noch Clients, die die Version 6 des verbreiteten Chat-Protokolls nutzen. Adium nutzt die libpurple-Bibliothek, die von Pidgin stammt, daher der Verweis auf die Webseite der Adium-Alternative.

Mittlerweile wurde libpurple angepasst und Von Adium ist die neue Version 1.2.6 erschienen, die den Fehler behebt. In einem Test konnten wir uns heute morgen sowohl mit der neuesten also auch mit älteren Versionen wie 0.89 oder 1.0.6 mit ICQ verbinden. Möglich, dass ICQ die Änderungen zurückgenommen hat.

0 Kommentare zu diesem Artikel
996563