876358

Update für Lasat Safire

21.02.2001 | 00:00 Uhr |

München/Macwelt - Will man unter Mac OS 9.1 das Lasat Safire 560V USB verwenden, ist ein Update notwendig. Aber auch anderen Besitzern wird das Update empfohlen. Dem Hersteller zufolge wird durch das Update 1.5 die Kommunikation zwischen Modem und Mac beschleunigt. Zusätzlich enthält das Update verbesserte Modemskripte für Remote Access. sw

Info: Lasat Internet www.format.de

0 Kommentare zu diesem Artikel
876358