1031507

Sicherheitsupdates für Acrobat und Adobe Reader

19.02.2010 | 11:37 Uhr |

Während Apple diese Woche pausiert, hat Adobe kritische Sicherheitslücken in Acrobat und in Adobe Reader geschlossen. Auch für Anwender, die noch Firefox 3.5 verwenden, gibt es mit der Version 3.5.8 ein wichtiges Sicherheitsupdate.

Programme

Acrobat 9.3.1/Adobe Reader 9.3.1

Update-Empfehlung: Installieren

Adobe hat zwei kritische Sicherheitslücken in Acrobat und in Adobe Reader geschlossen. Diese hätten es einem Angreifer durch entsprechend manipulierte Dokumente erlaubt, die Kontrolle über einen Rechner zu erlangen oder die Domain-Sandbox zu umgehen, um auf andere Domainen zuzugreifen.

Acrobat 9.3.1 Pro

Adobe Reader 9.3.1

Neue Treiber

Blackmagic Deck Link 7.5.2

Exact Code Exact Scan 2.9

Gimp Print Gutenprint 5.2.5

Hamrick Vuescan 8.6.13

Logitech Control Center 3.2

Mark/Space The Missing Sync for Android 1.2.0

0 Kommentare zu diesem Artikel
1031507