903150

Apple Works 6.2: Fehler -2,817

12.10.2001 | 00:00 Uhr |

Fehlermeldung bei der Installation

Problem: Beim Versuch das Update auf Apple Works 6.2 zu installieren, gibt das Programm den Fehler -2,817 aus. Wie im Dokument "Read me first" gefordert, sind sämtliche Systemerweiterungen deaktiviert.
Lösung: Das kommt auf Rechnern vor, deren Betriebssystem mit der Bibliothek "CarbonLib 1.3.1" erweitert ist. Das Update sollte problemlos vonstatten gehen, wenn der Rechner mit eingeschalteten Erweiterungen arbeitet. lf

0 Kommentare zu diesem Artikel
903150