904100

CarbonLib zu alt

13.11.2002 | 00:00 Uhr |

Aktuelle Version 1.6

Frage: Ich habe Photoalbum Pro auf meinem Power Mac 7600 unter Mac-OS 9.0 installiert, nur funktioniert die Software nicht. Die Ursache liegt sicher bei der CarbonLib, die ich nur in Version 1.2.5 auf meinem Rechner habe. Photoalbum Pro setzt nämlich Version 1.5 voraus. Kann ich diese aktualisieren, oder muss ich ein neues System aufspielen?
Antwort: Die CarbonLib lässt sich ganz einfach aktualisieren. Sie können die aktuelle Version 1.6 direkt von der Apple Website herunterziehen und brauchen nicht das ganze System einem Update zu unterziehen. chr

0 Kommentare zu diesem Artikel
904100