1047694

Firefox 4 zu PPC-Macs kompatibel machen

04.04.2011 | 11:01 Uhr |

Firefox 4 lässt sich nur noch auf Macs mit Intel-Prozessor verwenden.

Firefox 3.5 Logo
Vergrößern Firefox 3.5 Logo

Das Open-Source-Projekt Ten Four Fox hat auf der Basis von Firefox 4 verschiedene Versionen des Browsers entwickelt, die sich auch auf älteren Macs mit PPC-Prozessor einsetzen lassen. Geschwindigkeitsoptimierungen, die einen Intel-Prozessor voraussetzen, sind natürlich nicht integriert. Es gibt von Ten Four Fox jeweils eine Version für den G3- und den G5-Prozessor sowie zwei Varianten für den G4-Prozessor. Um bei einem Mac mit G4-Prozessor herauszufinden, welche der beiden Versionen man benötigt, startet man das Terminal , tippt "machine" ein (ohne Anführungszeichen) und bekommt nach Drücken der Zeilenschaltung die Prozessorversion des Mac angezeigt.

0 Kommentare zu diesem Artikel
1047694