1045035

Fehlermeldung trotz aktueller Flash-Version

20.01.2011 | 13:33 Uhr |

Auf dem Mac ist zwar die aktuelle Version des Flash-Plug-ins installiert. Trotzdem bekommt man beim Öffnen einiger Webseiten den Hinweis, dass Flash nicht mehr aktuell sei

Diese Meldung erscheint, wenn man in den Voreinstellungen von Safari die Option " Plug-ins aktivieren " ausgeschaltet hat, weil man Flash derzeit nicht benutzen will. Manche Webseiten sind aber nicht richtig programmiert und melden dann, dass Flash nicht aktuell sei, anstatt den Hinweis zu geben, dass das Plug-in nicht installiert ist. Sobald man in den Voreinstellungen die Plug-ins wieder aktiviert, funktioniert auch Flash wieder, Safari muss dazu nicht neu gestartet werden.

0 Kommentare zu diesem Artikel
1045035