News

Final Cut Pro 4.5 und Express 3.0 haben Probleme mit Mac-OS X 10.4.9

Nutzer der älteren Final-Cut-Versionen Pro 4.5 und Express 3.0 sowie deren Vorversionen könnten Probleme nach der Installation von Mac-OS X 10.4.9 bekommen.