925068

Hurra, Airport Express ist da

07.08.2004 | 10:00 Uhr |

Hurra, Airport Express ist da

Ein nicht ganz objektiver Test

Lange hat Apple mit der Auslieferung der neuen Airport Express Basisstation auf sich warten lassen. Macwelt-Autor Christian Rüb war schon richtig heiß drauf - nur schade, dass es ihm nach dem Auspacken eiskalt den Rücken herunterlief...

von Christian Rüb

Apple packt seine Produkte einfach wunderschön ein. Wer so wie ich gerne Dinge auspackt, kommt auch mit der blau-weißen Airport-Express-Verpackung voll auf seine Kosten. Nach dem Herausziehen der blauen Klappschachtel eröffnet die Innenverpackung die weiße Basisstation im seitlichen Profil. Ein erster verdutzter Blick: Da fehlt doch noch der Euro-Stecker! Aber nein, nachdem man die Basisstation aus der ausgesparten Verpackung gefriemelt hat, kommt auch der aufsteckbare Stecker zum Vorschein. Ja wunderbar denke ich mir und stecke die Basisstation kurzerhand in die Steckdose, klemme die Stereoanlage per Cinch-Miniklinken-Adapter an den Audio-Ausgang und den Ethernetstecker vom DSL-Modem ein.

First Try

Der erste Versuch, über das mir bekannte Airport Admin Dienstprogramm an die schnelle Basisstation zu gelangen, missglückt. Eine Warnmeldung sagt: Du Idiot sollst erst mal die mitgelieferte CD mit der passenden Airport 4.0 Software, AirTunes (iTunes 4.6) und dem Airport Express Assistent einlegen und installieren. Alles klar! Weil iTunes 4.6 schon längst auf dem Powerbook seinen Dienst tut, lasse ich dabei schon mal das Reality-Album von Bowie im Hintergrund über die Anlage düdeln. Super. Jetzt nur noch den Internetzugang einrichten und fertig - denke ich mir. Also Airport Express Assistens installiert und gestartet. Der Willkommen-Screen fragt mich, ob ich eine neue Airport-Express-Basisstation einrichten möchte: Ja klar, was denn sonst? Checkbox aktiviert, weiter geklickt. Netz ausgewählt, Kennwort vergeben, ISP-Daten eingegeben und jetzt nur noch mit "Fortsetzen" beenden - so kennt man das von Apple. Aber hallo, was kommt da für ne Fehlermeldung? "Fehler in den Einstellungen: Verwendung der Ethernet Bridge Der Wert "Verwendung der Ethernet Bridge" darf nur "Ja" oder "Nein" sein." - Hm. Also das Ganze noch mal über den "Zurück"-Button rückwärts checken. Tja, leider keine Möglichkeit, die Einstellung irgendwo zu beeinflussen. Vorwärts geht das alles aber nun gar nicht mehr - jetzt kommt die Fehlermeldung nämlich schon beim ersten Screen des Assistenten. Ich schalte den Assistenten ab und starte ihn neu - neues Spiel, neues Pech: Am Ende der Einstellungen lässt mich die Fehlermeldung nicht mehr vorbei. Also resette ich die Basisstation: Fünf Sekunden den Reset-Button halten und neues Spiel, wieder Pech. Der Assistent mag entweder mich oder die Basisstation überhaupt nicht leiden. Rechner neu starten, Basisstation neu starten. Wieder neues Spiel, wieder das gleiche Pech. Jetzt wird’s mir langsam zu bunt. Diesmal ein Reset, der alle angelegten Profile der Basisstation zurücksetzen soll (ich habe natürlich bisher kein einziges anlegen können). Dazu bedarf es allerdings etwas Verrenkungen. Denn jetzt muss man den Reset-Button beim Einstecken der Basisstation in die Steckdose gedrückt halten und dann nach fünf Sekunden loslassen. Auch diesmal der gleiche Fehler.

Macwelt Marktplatz

0 Kommentare zu diesem Artikel
925068